Posts by UncleSam

Datenschutzerklärung: klick mich
News zu den Änderungen durch die DSGVO auf unserer Website
Einstellungsmöglichkeiten zur Privatsphäre finden Sie in Ihren Einstellungen
Einen maschinenlesbaren Export Ihrer Daten können Sie in Ihrem Profil anfordern

    Hallo,

    ich habe seit Monaten eine für alle User dauerhaft eingeblendete Fehlermeldung im Forum, die weder ausgeblendet, noch in den Einstellungen des Plugins deaktiviert werden kann.
    Fehlermeldung erscheint als vermeintlich schließbarer Hinweis [X] über der Forenübersicht und enthält folgende Meldung:
    1 wcf.toDo.task.waiting.reminderSingular


    Burning Board®-Version
    4.1.20 pl 1

    WoltLab Calendar™-Version
    2.1.10
    Community Framework™-Version
    2.1.23 (Typhoon)


    ToDoListe 1.2.7


    Welche Lösungsmöglichkeiten gibt es?
    Ich blicke bei der Versionshistorie, dem Zugang zu sog. "Beta-Versionen" und den vielen verschiedenen Paketservern seit dem Update auf 1.2.7 einfach nicht mehr durch.

    Bin für hilfreiche Antworten dankbar.

    Hallo

    ich weiß, die Suite ist mittlerweile das Hauptaugenmerk aber hat sich hier evtl. noch etwas getan?
    Das Verschieben von ToDos in WB 4.1 (WCF 2.1) wäre eine tolle Sache.


    Besten Dank

    Hallo,


    da ich schon seit einiger Zeit begierig auf das Update der ToDo-Liste warte, bisher aber aufgrund der Nutzung in meinem Forum es nicht deinstallieren konnte, ging ich heute wie folgt vor:


    - Deinstallation der Version 1.1.5 über das ACP
    - Aktivierung der unstable Server-paketquellen
    - Download der Version 1.1.5 in der Hoffnung, nun an das Beta-Update 1.2 zu kommen. (leider hatte ich hier fälschlicherweise angenommen, das Paket ließe sich so beziehen.)
    - Erneute Installation der 1.1.5
    - Erkenntnis meines Fehlers
    - Versuch der Deinstallation von 1.1.5 fehlgeschlagen, da es ausgegraut wurde und nicht mehr deinstallieren lässt.


    Wie gehe ich nun vor?
    Besten Dank für eure Hilfe!

    Vielen Dank für das Update.


    Ich habe soeben versucht, das 1.2.0 Beta 1 Update zu installieren, bekomme allerdings eine Fehlermeldung dass ein Update von 1.1.5 auf 1.2.0 Beta 1 nicht möglich sei.


    Kann ich das Paket händisch entfernen und die 1.2.0 Beta installieren und falls ja, verliere ich die bereits erstellten ToDos?


    Sprich: leert das Plugin bei Deinstallation die entsprechenden Datenbanktabellen oder bleiben diese erhalten?


    Besten Dank!